silent install problem

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

silent install problem

Irwin L.
in 2.7.10 i used these flags to install:

/passive /norestart ADDLOCAL="Server,Viewer"
VIEWER_ASSOCIATE_VNC_EXTENSION=1 SERVER_REGISTER_AS_SERVICE=1
SERVER_ADD_FIREWALL_EXCEPTION=1 VIEWER_ADD_FIREWALL_EXCEPTION=1
SERVER_ALLOW_SAS=1 ^
SET_ACCEPTHTTPCONNECTIONS=1 VALUE_OF_ACCEPTHTTPCONNECTIONS=0 ^
SET_RUNCONTROLINTERFACE=1 VALUE_OF_RUNCONTROLINTERFACE=0 ^
SET_USECONTROLAUTHENTICATION=1 VALUE_OF_USECONTROLAUTHENTICATION=1 ^
SET_CONTROLPASSWORD=1 VALUE_OF_CONTROLPASSWORD=aaa ^
SET_USEVNCAUTHENTICATION=1 VALUE_OF_USEVNCAUTHENTICATION=1 ^
SET_PASSWORD=1 VALUE_OF_PASSWORD=bbb ^
SET_VIEWONLYPASSWORD=1 VALUE_OF_VIEWONLYPASSWORD=ccc

now i do the same for 2.8.5 and when i connect from tightvnc client, i get:

authentication reason: server is not configured properly

could you please test my flags and see whats up?

------------------------------------------------------------------------------
The Command Line: Reinvented for Modern Developers
Did the resurgence of CLI tooling catch you by surprise?
Reconnect with the command line and become more productive.
Learn the new .NET and ASP.NET CLI. Get your free copy!
http://sdm.link/telerik
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: silent install problem

Matthew Kozak-2
Irwin,

Stick with 2.7.10...it's solid and well-tested:
http://www.tightvnc.com/release-2.7.10.php
Not sure what they were thinking with this 2.8.x release so far - you're not the first to mention this...

FYI,
-Matt

> On Oct 30, 2016, at 11:18 PM, Irwin L. <[hidden email]> wrote:
>
> in 2.7.10 i used these flags to install:
>
> /passive /norestart ADDLOCAL="Server,Viewer"
> VIEWER_ASSOCIATE_VNC_EXTENSION=1 SERVER_REGISTER_AS_SERVICE=1
> SERVER_ADD_FIREWALL_EXCEPTION=1 VIEWER_ADD_FIREWALL_EXCEPTION=1
> SERVER_ALLOW_SAS=1 ^
> SET_ACCEPTHTTPCONNECTIONS=1 VALUE_OF_ACCEPTHTTPCONNECTIONS=0 ^
> SET_RUNCONTROLINTERFACE=1 VALUE_OF_RUNCONTROLINTERFACE=0 ^
> SET_USECONTROLAUTHENTICATION=1 VALUE_OF_USECONTROLAUTHENTICATION=1 ^
> SET_CONTROLPASSWORD=1 VALUE_OF_CONTROLPASSWORD=aaa ^
> SET_USEVNCAUTHENTICATION=1 VALUE_OF_USEVNCAUTHENTICATION=1 ^
> SET_PASSWORD=1 VALUE_OF_PASSWORD=bbb ^
> SET_VIEWONLYPASSWORD=1 VALUE_OF_VIEWONLYPASSWORD=ccc
>
> now i do the same for 2.8.5 and when i connect from tightvnc client, i get:
>
> authentication reason: server is not configured properly
>
> could you please test my flags and see whats up?
>
> ------------------------------------------------------------------------------
> The Command Line: Reinvented for Modern Developers
> Did the resurgence of CLI tooling catch you by surprise?
> Reconnect with the command line and become more productive.
> Learn the new .NET and ASP.NET CLI. Get your free copy!
> http://sdm.link/telerik
> ___________________________________________________________
> TightVNC mailing list, [hidden email]
> To change your subscription or to UNSUBSCRIBE, please visit
> https://lists.sourceforge.net/lists/listinfo/vnc-tight-list


------------------------------------------------------------------------------
The Command Line: Reinvented for Modern Developers
Did the resurgence of CLI tooling catch you by surprise?
Reconnect with the command line and become more productive.
Learn the new .NET and ASP.NET CLI. Get your free copy!
http://sdm.link/telerik
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: silent install problem

Irwin L.
2.7.10 has issues of its own in Win10. I'm sure devs can solve the
install bugs some how.

Irwin

On 2016-10-31 12:16, Matthew Kozak wrote:

> Irwin,
>
> Stick with 2.7.10...it's solid and well-tested:
> http://www.tightvnc.com/release-2.7.10.php
> Not sure what they were thinking with this 2.8.x release so far - you're not the first to mention this...
>
> FYI,
> -Matt
>
>> On Oct 30, 2016, at 11:18 PM, Irwin L. <[hidden email]> wrote:
>>
>> in 2.7.10 i used these flags to install:
>>
>> /passive /norestart ADDLOCAL="Server,Viewer"
>> VIEWER_ASSOCIATE_VNC_EXTENSION=1 SERVER_REGISTER_AS_SERVICE=1
>> SERVER_ADD_FIREWALL_EXCEPTION=1 VIEWER_ADD_FIREWALL_EXCEPTION=1
>> SERVER_ALLOW_SAS=1 ^
>> SET_ACCEPTHTTPCONNECTIONS=1 VALUE_OF_ACCEPTHTTPCONNECTIONS=0 ^
>> SET_RUNCONTROLINTERFACE=1 VALUE_OF_RUNCONTROLINTERFACE=0 ^
>> SET_USECONTROLAUTHENTICATION=1 VALUE_OF_USECONTROLAUTHENTICATION=1 ^
>> SET_CONTROLPASSWORD=1 VALUE_OF_CONTROLPASSWORD=aaa ^
>> SET_USEVNCAUTHENTICATION=1 VALUE_OF_USEVNCAUTHENTICATION=1 ^
>> SET_PASSWORD=1 VALUE_OF_PASSWORD=bbb ^
>> SET_VIEWONLYPASSWORD=1 VALUE_OF_VIEWONLYPASSWORD=ccc
>>
>> now i do the same for 2.8.5 and when i connect from tightvnc client, i get:
>>
>> authentication reason: server is not configured properly
>>
>> could you please test my flags and see whats up?
>>
>> ------------------------------------------------------------------------------
>> The Command Line: Reinvented for Modern Developers
>> Did the resurgence of CLI tooling catch you by surprise?
>> Reconnect with the command line and become more productive.
>> Learn the new .NET and ASP.NET CLI. Get your free copy!
>> http://sdm.link/telerik
>> ___________________________________________________________
>> TightVNC mailing list, [hidden email]
>> To change your subscription or to UNSUBSCRIBE, please visit
>> https://lists.sourceforge.net/lists/listinfo/vnc-tight-list


------------------------------------------------------------------------------
The Command Line: Reinvented for Modern Developers
Did the resurgence of CLI tooling catch you by surprise?
Reconnect with the command line and become more productive.
Learn the new .NET and ASP.NET CLI. Get your free copy!
http://sdm.link/telerik
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: silent install problem

Irwin L.
In reply to this post by Matthew Kozak-2
I would like to share with everyone that, it seems that the passwords
can no longer be 8 characters or more, which was the root of the
problem. I had to manually change the passwords but I've not tried
silent install with 8 char or less. I presume it should be fine thereafter.

Irwin

On 2016-10-31 12:16, Matthew Kozak wrote:

> Irwin,
>
> Stick with 2.7.10...it's solid and well-tested:
> http://www.tightvnc.com/release-2.7.10.php
> Not sure what they were thinking with this 2.8.x release so far - you're not the first to mention this...
>
> FYI,
> -Matt
>
>> On Oct 30, 2016, at 11:18 PM, Irwin L. <[hidden email]> wrote:
>>
>> in 2.7.10 i used these flags to install:
>>
>> /passive /norestart ADDLOCAL="Server,Viewer"
>> VIEWER_ASSOCIATE_VNC_EXTENSION=1 SERVER_REGISTER_AS_SERVICE=1
>> SERVER_ADD_FIREWALL_EXCEPTION=1 VIEWER_ADD_FIREWALL_EXCEPTION=1
>> SERVER_ALLOW_SAS=1 ^
>> SET_ACCEPTHTTPCONNECTIONS=1 VALUE_OF_ACCEPTHTTPCONNECTIONS=0 ^
>> SET_RUNCONTROLINTERFACE=1 VALUE_OF_RUNCONTROLINTERFACE=0 ^
>> SET_USECONTROLAUTHENTICATION=1 VALUE_OF_USECONTROLAUTHENTICATION=1 ^
>> SET_CONTROLPASSWORD=1 VALUE_OF_CONTROLPASSWORD=aaa ^
>> SET_USEVNCAUTHENTICATION=1 VALUE_OF_USEVNCAUTHENTICATION=1 ^
>> SET_PASSWORD=1 VALUE_OF_PASSWORD=bbb ^
>> SET_VIEWONLYPASSWORD=1 VALUE_OF_VIEWONLYPASSWORD=ccc
>>
>> now i do the same for 2.8.5 and when i connect from tightvnc client, i get:
>>
>> authentication reason: server is not configured properly
>>
>> could you please test my flags and see whats up?
>>
>> ------------------------------------------------------------------------------
>> The Command Line: Reinvented for Modern Developers
>> Did the resurgence of CLI tooling catch you by surprise?
>> Reconnect with the command line and become more productive.
>> Learn the new .NET and ASP.NET CLI. Get your free copy!
>> http://sdm.link/telerik
>> ___________________________________________________________
>> TightVNC mailing list, [hidden email]
>> To change your subscription or to UNSUBSCRIBE, please visit
>> https://lists.sourceforge.net/lists/listinfo/vnc-tight-list


------------------------------------------------------------------------------
The Command Line: Reinvented for Modern Developers
Did the resurgence of CLI tooling catch you by surprise?
Reconnect with the command line and become more productive.
Learn the new .NET and ASP.NET CLI. Get your free copy!
http://sdm.link/telerik
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: silent install problem

Matthew Kozak-2
In reply to this post by Irwin L.
What issues are you having on WIn10?  I've had none.  Either way, yes, hopefully soon and then they'll release (not the other way around as so far this entire month)...

Good luck

> On Oct 31, 2016, at 3:42 AM, Irwin L. <[hidden email]> wrote:
>
> 2.7.10 has issues of its own in Win10. I'm sure devs can solve the install bugs some how.
>
> Irwin
>
> On 2016-10-31 12:16, Matthew Kozak wrote:
>> Irwin,
>>
>> Stick with 2.7.10...it's solid and well-tested:
>> http://www.tightvnc.com/release-2.7.10.php
>> Not sure what they were thinking with this 2.8.x release so far - you're not the first to mention this...
>>
>> FYI,
>> -Matt
>>
>>> On Oct 30, 2016, at 11:18 PM, Irwin L. <[hidden email]> wrote:
>>>
>>> in 2.7.10 i used these flags to install:
>>>
>>> /passive /norestart ADDLOCAL="Server,Viewer"
>>> VIEWER_ASSOCIATE_VNC_EXTENSION=1 SERVER_REGISTER_AS_SERVICE=1
>>> SERVER_ADD_FIREWALL_EXCEPTION=1 VIEWER_ADD_FIREWALL_EXCEPTION=1
>>> SERVER_ALLOW_SAS=1 ^
>>> SET_ACCEPTHTTPCONNECTIONS=1 VALUE_OF_ACCEPTHTTPCONNECTIONS=0 ^
>>> SET_RUNCONTROLINTERFACE=1 VALUE_OF_RUNCONTROLINTERFACE=0 ^
>>> SET_USECONTROLAUTHENTICATION=1 VALUE_OF_USECONTROLAUTHENTICATION=1 ^
>>> SET_CONTROLPASSWORD=1 VALUE_OF_CONTROLPASSWORD=aaa ^
>>> SET_USEVNCAUTHENTICATION=1 VALUE_OF_USEVNCAUTHENTICATION=1 ^
>>> SET_PASSWORD=1 VALUE_OF_PASSWORD=bbb ^
>>> SET_VIEWONLYPASSWORD=1 VALUE_OF_VIEWONLYPASSWORD=ccc
>>>
>>> now i do the same for 2.8.5 and when i connect from tightvnc client, i get:
>>>
>>> authentication reason: server is not configured properly
>>>
>>> could you please test my flags and see whats up?
>>>
>>> ------------------------------------------------------------------------------
>>> The Command Line: Reinvented for Modern Developers
>>> Did the resurgence of CLI tooling catch you by surprise?
>>> Reconnect with the command line and become more productive.
>>> Learn the new .NET and ASP.NET CLI. Get your free copy!
>>> http://sdm.link/telerik
>>> ___________________________________________________________
>>> TightVNC mailing list, [hidden email]
>>> To change your subscription or to UNSUBSCRIBE, please visit
>>> https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
>


------------------------------------------------------------------------------
The Command Line: Reinvented for Modern Developers
Did the resurgence of CLI tooling catch you by surprise?
Reconnect with the command line and become more productive.
Learn the new .NET and ASP.NET CLI. Get your free copy!
http://sdm.link/telerik
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: silent install problem

Irwin L.
in 2.7.10, if you alt tab much, weird things happen. It's in the
changelog towards 2.8.5 wehre it was fixed.


On 2016-10-31 20:25, Matthew Kozak wrote:

> What issues are you having on WIn10?  I've had none.  Either way, yes, hopefully soon and then they'll release (not the other way around as so far this entire month)...
>
> Good luck
>
>> On Oct 31, 2016, at 3:42 AM, Irwin L. <[hidden email]> wrote:
>>
>> 2.7.10 has issues of its own in Win10. I'm sure devs can solve the install bugs some how.
>>
>> Irwin
>>
>> On 2016-10-31 12:16, Matthew Kozak wrote:
>>> Irwin,
>>>
>>> Stick with 2.7.10...it's solid and well-tested:
>>> http://www.tightvnc.com/release-2.7.10.php
>>> Not sure what they were thinking with this 2.8.x release so far - you're not the first to mention this...
>>>
>>> FYI,
>>> -Matt
>>>
>>>> On Oct 30, 2016, at 11:18 PM, Irwin L. <[hidden email]> wrote:
>>>>
>>>> in 2.7.10 i used these flags to install:
>>>>
>>>> /passive /norestart ADDLOCAL="Server,Viewer"
>>>> VIEWER_ASSOCIATE_VNC_EXTENSION=1 SERVER_REGISTER_AS_SERVICE=1
>>>> SERVER_ADD_FIREWALL_EXCEPTION=1 VIEWER_ADD_FIREWALL_EXCEPTION=1
>>>> SERVER_ALLOW_SAS=1 ^
>>>> SET_ACCEPTHTTPCONNECTIONS=1 VALUE_OF_ACCEPTHTTPCONNECTIONS=0 ^
>>>> SET_RUNCONTROLINTERFACE=1 VALUE_OF_RUNCONTROLINTERFACE=0 ^
>>>> SET_USECONTROLAUTHENTICATION=1 VALUE_OF_USECONTROLAUTHENTICATION=1 ^
>>>> SET_CONTROLPASSWORD=1 VALUE_OF_CONTROLPASSWORD=aaa ^
>>>> SET_USEVNCAUTHENTICATION=1 VALUE_OF_USEVNCAUTHENTICATION=1 ^
>>>> SET_PASSWORD=1 VALUE_OF_PASSWORD=bbb ^
>>>> SET_VIEWONLYPASSWORD=1 VALUE_OF_VIEWONLYPASSWORD=ccc
>>>>
>>>> now i do the same for 2.8.5 and when i connect from tightvnc client, i get:
>>>>
>>>> authentication reason: server is not configured properly
>>>>
>>>> could you please test my flags and see whats up?
>>>>
>>>> ------------------------------------------------------------------------------
>>>> The Command Line: Reinvented for Modern Developers
>>>> Did the resurgence of CLI tooling catch you by surprise?
>>>> Reconnect with the command line and become more productive.
>>>> Learn the new .NET and ASP.NET CLI. Get your free copy!
>>>> http://sdm.link/telerik
>>>> ___________________________________________________________
>>>> TightVNC mailing list, [hidden email]
>>>> To change your subscription or to UNSUBSCRIBE, please visit
>>>> https://lists.sourceforge.net/lists/listinfo/vnc-tight-list


------------------------------------------------------------------------------
The Command Line: Reinvented for Modern Developers
Did the resurgence of CLI tooling catch you by surprise?
Reconnect with the command line and become more productive.
Learn the new .NET and ASP.NET CLI. Get your free copy!
http://sdm.link/telerik
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: silent install problem

Matthew Kozak-2
LOL - always a trade-off?
I see your other posts, so I'm glad we don't alt-tab at all - 2.7.10 just works.

Thanks,
-Matt

> On Oct 31, 2016, at 8:26 AM, Irwin L. <[hidden email]> wrote:
>
> in 2.7.10, if you alt tab much, weird things happen. It's in the changelog towards 2.8.5 wehre it was fixed.
>
>
> On 2016-10-31 20:25, Matthew Kozak wrote:
>> What issues are you having on WIn10?  I've had none.  Either way, yes, hopefully soon and then they'll release (not the other way around as so far this entire month)...
>>
>> Good luck
>>
>>> On Oct 31, 2016, at 3:42 AM, Irwin L. <[hidden email]> wrote:
>>>
>>> 2.7.10 has issues of its own in Win10. I'm sure devs can solve the install bugs some how.
>>>
>>> Irwin
>>>
>>> On 2016-10-31 12:16, Matthew Kozak wrote:
>>>> Irwin,
>>>>
>>>> Stick with 2.7.10...it's solid and well-tested:
>>>> http://www.tightvnc.com/release-2.7.10.php
>>>> Not sure what they were thinking with this 2.8.x release so far - you're not the first to mention this...
>>>>
>>>> FYI,
>>>> -Matt
>>>>
>>>>> On Oct 30, 2016, at 11:18 PM, Irwin L. <[hidden email]> wrote:
>>>>>
>>>>> in 2.7.10 i used these flags to install:
>>>>>
>>>>> /passive /norestart ADDLOCAL="Server,Viewer"
>>>>> VIEWER_ASSOCIATE_VNC_EXTENSION=1 SERVER_REGISTER_AS_SERVICE=1
>>>>> SERVER_ADD_FIREWALL_EXCEPTION=1 VIEWER_ADD_FIREWALL_EXCEPTION=1
>>>>> SERVER_ALLOW_SAS=1 ^
>>>>> SET_ACCEPTHTTPCONNECTIONS=1 VALUE_OF_ACCEPTHTTPCONNECTIONS=0 ^
>>>>> SET_RUNCONTROLINTERFACE=1 VALUE_OF_RUNCONTROLINTERFACE=0 ^
>>>>> SET_USECONTROLAUTHENTICATION=1 VALUE_OF_USECONTROLAUTHENTICATION=1 ^
>>>>> SET_CONTROLPASSWORD=1 VALUE_OF_CONTROLPASSWORD=aaa ^
>>>>> SET_USEVNCAUTHENTICATION=1 VALUE_OF_USEVNCAUTHENTICATION=1 ^
>>>>> SET_PASSWORD=1 VALUE_OF_PASSWORD=bbb ^
>>>>> SET_VIEWONLYPASSWORD=1 VALUE_OF_VIEWONLYPASSWORD=ccc
>>>>>
>>>>> now i do the same for 2.8.5 and when i connect from tightvnc client, i get:
>>>>>
>>>>> authentication reason: server is not configured properly
>>>>>
>>>>> could you please test my flags and see whats up?
>>>>>
>>>>> ------------------------------------------------------------------------------
>>>>> The Command Line: Reinvented for Modern Developers
>>>>> Did the resurgence of CLI tooling catch you by surprise?
>>>>> Reconnect with the command line and become more productive.
>>>>> Learn the new .NET and ASP.NET CLI. Get your free copy!
>>>>> http://sdm.link/telerik
>>>>> ___________________________________________________________
>>>>> TightVNC mailing list, [hidden email]
>>>>> To change your subscription or to UNSUBSCRIBE, please visit
>>>>> https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
>


------------------------------------------------------------------------------
The Command Line: Reinvented for Modern Developers
Did the resurgence of CLI tooling catch you by surprise?
Reconnect with the command line and become more productive.
Learn the new .NET and ASP.NET CLI. Get your free copy!
http://sdm.link/telerik
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: silent install problem

Marco Gaiarin
In reply to this post by Irwin L.
Mandi! Irwin L.
  In chel di` si favelave...

> I would like to share with everyone that, it seems that the passwords
> can no longer be 8 characters or more, which was the root of the
> problem. I had to manually change the passwords but I've not tried
> silent install with 8 char or less. I presume it should be fine thereafter.

AFAIK the VNC protocol (not the implementation...) limit the password
length to 8 char, so probably before 2.8.X password get simply
truncated, now instead the installer refuse to use it (indeed a better
approach).

Constantin, it is your the last word... ;-)

--
dott. Marco Gaiarin        GNUPG Key ID: 240A3D66
  Associazione ``La Nostra Famiglia''          http://www.lanostrafamiglia.it/
  Polo FVG   -   Via della Bontà, 7 - 33078   -   San Vito al Tagliamento (PN)
  marco.gaiarin(at)lanostrafamiglia.it   t +39-0434-842711   f +39-0434-842797

                Dona il 5 PER MILLE a LA NOSTRA FAMIGLIA!
    http://www.lanostrafamiglia.it/25/index.php/component/k2/item/123
        (cf 00307430132, categoria ONLUS oppure RICERCA SANITARIA)

------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list