TightVNC closes, but Ultra and Real work fine

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

TightVNC closes, but Ultra and Real work fine

Marty Chafkin
I have 3 mac minis that are across the country, unattended, in a college.  I have been accessing them for 2 years via a VPN which the college was kind enough to set up for me.  I have used TightVNC for all that time and have been very happy with the speed and image clarity.  Starting about 2 weeks ago, whenever I try to log on, I get past the password window, I get a black full-screen images and the message pop-up "The connection has gracefully closed".  I would expect to see that only if the server computer shut down.

Here's the weird part.  I can connect without trouble using UltraVNC and with RealVNC.  They are acceptable but not as clean or as fast as TightVNC.

Does anyone have an idea why this might be happening?  I have removed and re-installed TightVNC.  I tried setting the encoding to RAW.  I tried unchecking "Request shared session".  Nothing made any difference, at all.

--

Marty Chafkin       



------------------------------------------------------------------------------
Dive into the World of Parallel Programming The Go Parallel Website, sponsored
by Intel and developed in partnership with Slashdot Media, is your hub for all
things parallel software development, from weekly thought leadership blogs to
news, videos, case studies, tutorials and more. Take a look and join the
conversation now. http://goparallel.sourceforge.net/
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list