Question about tightvncsever - fontPath variable

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Question about tightvncsever - fontPath variable

Juan Jose Costello Levien
Hello,

I installed tight vnc server Ubuntu package inside a Xubuntu Gutsy Linux.
When I tried to run the vncserver script, it stops saying that it couldn't start Xvnc. The messages are these:

Coulnd't start Xvnc; trying default font path.
Please set correct fontPath in the vncserver script.
Couldn't start Xvnc process.

I tried to declare the $fontPath variable in the perl script, but seems it didn't detect the change; also I tried the -fp switch, to force the path, but it won't go.

Maybe is there a bug with Xvnc? I tried TightVNC 1.2.x and 1.3.x.

Thank you for your help.



--
Juan Jose Costello Levien
[hidden email]
-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2005.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list