Blank grey screen

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Blank grey screen

em00 guy
I'm running FreeBSD 7.0 Beta1 with Xorg 7.3 and tightvnc 1.3.9. When I attempt to logon to a vnc session from a client I see only the black X cursor and a grey screen. when I start the VNC server I get the following message:

xauth: (argv):1: bad display name "computer:1" in "add" command
           
Though the server still starts. Any ideas on what maybe happening?
I checked the logs and i noticed this error.


twm: another window manager is already running. on screen 0?
twm: unable to find any unmanaged video screens.
X Error of failed request: BadValue (integer parameter out of range for operation)
Major opcode of failed request: 1 (X_CreateWindow)
Value in failed request: 0x21
Serial number of failed request: 33
current serial number in output stream: 41


What does this all mean?
Thanks for your help







-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list
Reply | Threaded
Open this post in threaded view
|

Re: Blank grey screen

Constantin Kaplinsky
Hello,

>>>>> em00 guy wrote:

> I'm running FreeBSD 7.0 Beta1 with Xorg 7.3 and tightvnc 1.3.9. When
> I attempt to logon to a vnc session from a client I see only the
> black X cursor and a grey screen. when I start the VNC server I get
> the following message:
>
> xauth: (argv):1: bad display name "computer:1" in "add" command

What command do you start TightVNC server with? Is it just "vncserver"
or you use some command-line parameters?

> Though the server still starts. Any ideas on what maybe happening?
> I checked the logs and i noticed this error.
>
> twm: another window manager is already running. on screen 0?
> twm: unable to find any unmanaged video screens.
> X Error of failed request: BadValue (integer parameter out of range
> for operation)
>    Major opcode of failed request: 1 (X_CreateWindow)
>    Value in failed request: 0x21
>    Serial number of failed request: 33
>    current serial number in output stream: 41

twn tries to manage display :0 for some reason. Actually it should use
display :1. It looks like the DISPLAY variable is not set properly by
the vncserver script.

--
With Best Wishes,
Constantin

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
___________________________________________________________
TightVNC mailing list, [hidden email]
To change your subscription or to UNSUBSCRIBE, please visit
https://lists.sourceforge.net/lists/listinfo/vnc-tight-list